pitosalas PRO
Joined 6/26/2018
pitosalas PRO said over 2 years ago on From Editor to IDE :
I am using Rails 6.1.1 and Ruby 3.0.0 and I am seeing some things in the generated code that don't seem to match yours. General question: which versions of rails and ruby do you recommend for a greenfield app and/or for learning?

pitosalas PRO said over 2 years ago on Hotwire :
I am following this tutorial with rails 6.1.1 and ruby 2.7.2 and am finding some small differences. What versions did you use?

pitosalas PRO said over 2 years ago on Hotwire :
Just starting but very minor stuff. For example the content of the layout/application.html didn't match. I am now using Ruby 2.7.2 and Rails 6.1.1. Thanks for your .railrc. 

pitosalas PRO said over 2 years ago on Hotwire :
Do you want notes like this: ... when your video first creates the form_with in comments/new.html.erb you skip the |form| bit

pitosalas PRO said over 2 years ago on Hotwire :
This frame in particular actually: