Episodes
David Kimura PRO said 11 months ago on Policy Manager with GDPR Rails :
  It looks like the main branch on github does allow Rails 6.

# Gemfile
git_source(:github) { |repo| "https://github.com/#{repo}.git" }

gem 'gdpr_rails', github: 'prey/gdpr_rails'

However, it also looks like it has been a year since the last update.