sekmo said almost 6 years ago on Encrypted Credentials in Rails 5.2 :
Thanks! But what can I do if at the moment I have to keep the 5.0.x version?