Episodes
mehmetmucahitnet said about 1 year ago on A Rubyist's Apple M1 Review :

I used or tried to use the method you wrote. I guess I wasn't very successful. Uninstall existing installations. I think doing the installations after this step will solve my problem. While doing these installations. Should my terminal be x86_64 based? Or should it be ARM based?