Episodes
bonapa1856 said over 1 year ago on Deploying to Amazon Linux 2 :
$ node -v
v14.16.0
$ yarn -v
1.22.5
$ rails assets:precompile
Warning: the running version of Bundler (2.1.4) is older than the version that created the lockfile (2.2.11). We suggest you to upgrade to the version that created the lockfile by running `gem install bundler:2.2.11`.
Compiling...
Compilation failed:
yarn run v1.22.5
info Visit https://yarnpkg.com/en/docs/cli/run for documentation about this command.


error Command "webpack" not found.